Salesforce.com no funciona amb Internet Explorer 7 (en realitat sí!)

Salesforce IE7

He iniciat la sessió a Salesforce.com aquest matí a IE7 i no veig cap botó per executar cap ordre. Els candidats a la publicació han estat fora des de fa força temps a Internet Explorer 7 ... no hi ha excusa que un proveïdor de serveis o programari a la carta no estigués preparat per a això.

Encara pitjor és el missatge ximple que dóna suport. Recomanen que NO actualitzeu immediatament a IE7 quan es converteixi en una actualització automàtica. Ummmm, si es tracta d'una actualització AUTOMÀTICA ... com NO actualitzeu immediatament? Oy.

CORRECCIÓ: si esborreu la memòria cau, funcionarà.

3 Comentaris

  1. 1
  2. 2

    Salesforce.com va solucionar el problema del botó al març.

    Si anteriorment heu canviat els paràmetres de memòria cau de l'IE6 per defecte (automàticament) i acabeu d'actualitzar a IE7, és possible que l'IE6 CSS estigui emmagatzemat a la memòria cau.

    Proveu d'iniciar sessió i premeu Ctrl-F5 per actualitzar-lo completament. O esborreu la memòria cau i torneu a iniciar la sessió. O espereu 24 hores. Estic al darrer candidat de la versió IE7 i veig bé els botons.

    A més, podeu desactivar les actualitzacions automàtiques. Microsoft ho va tractar al bloc IE (http://blogs.msdn.com/ie/default.aspx) i aquí (http://www.microsoft.com/downloads/details.aspx?FamilyId=4516A6F7-5D44-482B-9DBD-869B4A90159C&displaylang=en)

  3. 3

Què et sembla?

Aquest lloc utilitza Akismet per reduir el correu no desitjat. Esbrineu com es processa el vostre comentari.